Hello! We are online right now

The support team is online and will be able to answer your inquiries. Please stay calm, follow the rules and do not cross post. We'll attend to you as soon as we can.

Official support hours are from 8:30AM — 5:00PM Monday to Saturday (GMT +7)

JLex360 - Static image?

1 week 15 hours ago #4322

Hi
I've installed your 360 module, but it doesn't appear to work it should be on this page:
www.veneziaphoto.co.uk/index.php/other-p...2-8-ed-lens-for-sale
Content is set as Nikon 300mm F2.8 ED Lens for Sale
{jlex360}
"folder":"images/Nikon300mm",
"autoplay":1,
"toolbar":1
{/jlex360}

Toolbar in Firefox renders as 3 blobs and no spinning or ability to step through a spin?
So not sure what I'm missing?

Perhaps too many images? (is there a limit?)
Perhaps too large images (are there limits in terms of pixels or file size?)

Or perhaps something else?
For your examples page it would be great to see the parameters and have the option to see the files that they use, then hopefully a user can drag and drop into their website and self debug?

Thanks in advance
Thanks
Phil

Please Log in or Create an account to join the conversation.

6 days 22 hours ago #4323

Hi!
The syntax is correct but I don't sure to know why it not work :(.
Please use file I attached bellow and replace to plugins/content/jlex360/jlex360.php. Please let me know if it work or not. Thank you :)

File Attachment:

File Name: jlex360.php.zip
File Size:2 KB

Attachments:

Please Log in or Create an account to join the conversation.

6 days 20 hours ago #4324

Hi

Thanks for this, tried that file, now doesn't even show the first image?
www.veneziaphoto.co.uk/index.php/other-p...2-8-ed-lens-for-sale
Tried it with Firefox and Chrome in case it was a browser issue?

Perhaps you could share the syntax and images from one that works?

Thanks
Phil

Please Log in or Create an account to join the conversation.

6 days 20 hours ago #4325

Here's a couple of images from the folder, in case it helps :) :)

Thanks
Phil

Attachments:

Please Log in or Create an account to join the conversation.

5 days 20 hours ago #4326

It so strange. I don't know why this file not work on your site. Could you give me your site access? (You can send me an email or use "confidential" tag of editor) :).

Please Log in or Create an account to join the conversation.

5 days 19 hours ago #4327

Guessing some kind of conflict, if you could take a look that would be most appreciated

This message contains confidential information


Thanks
Phil

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Powered by Kunena Forum